Bug 736200 - resource-agents update hangs yum transaction
Summary: resource-agents update hangs yum transaction
Keywords:
Status: CLOSED DUPLICATE of bug 736198
Alias: None
Product: Fedora
Classification: Fedora
Component: resource-agents
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fabio Massimo Di Nitto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-07 00:40 UTC by Jerry Amundson
Modified: 2011-09-07 03:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-07 03:57:08 UTC


Attachments (Terms of Use)

Description Jerry Amundson 2011-09-07 00:40:13 UTC
Description of problem:
resource-agents update hangs yum transaction

Version-Release number of selected component (if applicable):
resource-agents-3.9.2-2.fc15.i686

How reproducible:
once

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
update hangs

Expected results:
complete update

Additional info:
See also Bug 736198.

Processes:
root     10826  9047  0 18:59 pts/0    00:00:00 /bin/sh /var/tmp/rpm-tmp.OhNMGr 2
root     10827 10826  0 18:59 pts/0    00:00:00 /bin/bash /usr/sbin/ccs_update_schema
root     10829 10827  0 18:59 pts/0    00:00:00 /bin/bash /usr/sbin/ccs_update_schema
root     10927 10829  0 18:59 pts/0    00:00:00 /usr/bin/perl -w /usr/share/cluster/checkquorum meta-data
root     10928 10829  0 18:59 pts/0    00:00:00 xsltproc /usr/share/cluster/relaxng/ra2rng.xsl -
root     10929 10927  0 18:59 pts/0    00:00:00 sh -c corosync-quorumtool -s 2>&1 | grep -E "Quorate:|Cannot connect to quorum service"
root     10930 10929  0 18:59 pts/0    00:00:00 corosync-quorumtool -s
root     10931 10929  0 18:59 pts/0    00:00:00 grep -E Quorate:|Cannot connect to quorum service

 kill 10931 10930 10929 10928 10927 10829 10827

allowed yum to continue.

Comment 1 Fabio Massimo Di Nitto 2011-09-07 03:57:08 UTC

*** This bug has been marked as a duplicate of bug 736198 ***


Note You need to log in before you can comment on or make changes to this bug.