Bug 736288 - Empathy cannot connect to Facebook
Summary: Empathy cannot connect to Facebook
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 15
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-07 09:36 UTC by Yajo
Modified: 2012-05-12 15:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-12 15:27:30 UTC


Attachments (Terms of Use)

Description Yajo 2011-09-07 09:36:26 UTC
Description of problem: Suddenly Empathy does not connect to Facebook chat anymore

Version-Release number of selected component (if applicable): empathy-3.0.2-3.fc15.x86_64

How reproducible: Just add a Facebook account.

Actual results: Authentication failed (but username and password are OK)

Expected results: Connect and chat.

Comment 1 Brian Pepple 2012-05-10 14:53:31 UTC
Is this bug still present, and if can you provide some more information? I'm unable to reproduce this bug.

Comment 2 Yajo 2012-05-12 15:15:37 UTC
It just worked a few days later. It must have been some server error.


Note You need to log in before you can comment on or make changes to this bug.