Bug 736299 - Allow users to install software with sudo
Summary: Allow users to install software with sudo
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-desktop
Version: 6.3
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-07 10:30 UTC by Taunus
Modified: 2011-09-07 22:26 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-07 22:26:03 UTC


Attachments (Terms of Use)

Description Taunus 2011-09-07 10:30:51 UTC
Description of problem:
Run Add/Remove software with sudo

Version-Release number of selected component (if applicable):
rhel 6.1

How reproducible:
Launch Add/Remove software from System, Administration, Add/REmove Software

Steps to Reproduce:
1. Add/Remove software
2. try to install something
3. root password is required
  
Actual results:
Root password is required

Expected results:
Root or sudo passwords are required

Additional info:
It would be convenient to be able to give password for either sudo or root when installing software with the graphical Add/Remove application

Comment 2 RHEL Product and Program Management 2011-09-07 10:58:09 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 3 Ray Strode [halfline] 2011-09-07 22:26:03 UTC
This should all be possibly by changing your polkit policy.

If you need assistance, please visit:

http://www.redhat.com/support/


Note You need to log in before you can comment on or make changes to this bug.