This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 73639 - freecell missing misbehaves
Summary: freecell missing misbehaves
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-games (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-07 16:28 UTC by Need Real Name
Modified: 2015-01-08 00:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-24 21:29:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-09-07 16:28:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)

Description of problem:
Freecell is not found in the menu.  I added it, can't find the
icon.

When running in previous versions using the right mouse button
would display the full face of the card.  On this version,
the screen just flashes.  Possibly a X problem? 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start a game.
2. pick a card in the stack that is partially covered.
3. right mouse click 
 

Actual Results:  the card flashes, but you don't see its face.

Expected Results:  I should display the full face of the card.

Additional info:

Additionally, occasionally when you attempt to move a stack of
cards to a different pile, instead of moving them, it pushes
the top card up to the free cell.

Comment 1 Need Real Name 2002-09-20 14:48:23 UTC
Ok, now I'm flubbered.  free cell worked just fine. 
I'm thinking there is some kind of problem with X.  I've had several 
occurances of windows not working correctly.  Couldn't re-size or move them. 
It might be related to apm.  After comming out of standby mode on the laptop 
is when it happened... I think. 
v

Comment 2 Havoc Pennington 2002-09-25 20:54:39 UTC
Which window manager?

I have heard of standby on laptops causing this kind of issue, yes.

Comment 3 Havoc Pennington 2003-01-07 00:32:28 UTC
Presumably a laptop issue, we'd need hardware information. 

Most likely though the answer here is to just wait for the 
kernel to be fixed up for the laptop.

Comment 4 Christopher Aillon 2004-08-24 21:29:27 UTC
Works for me in FC2.  Marking CURRENTRELEASE.


Note You need to log in before you can comment on or make changes to this bug.