Bug 736552 - [WHQL][netKVM]BSOD occurs when win7 32bit guest running NDISTest 6.0
Summary: [WHQL][netKVM]BSOD occurs when win7 32bit guest running NDISTest 6.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win
Version: 6.2
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Yan Vugenfirer
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-08 03:17 UTC by Mike Cao
Modified: 2013-01-10 00:17 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Do not document.
Clone Of:
Environment:
Last Closed: 2011-12-06 21:17:57 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1542 normal SHIPPED_LIVE virtio-win bug fix update 2011-12-07 02:13:14 UTC

Description Mike Cao 2011-09-08 03:17:19 UTC
Description of problem:
using win7 32bit guest running NDIS Test 6.0 on WORKGROUP environment, job failed with BSOD

Version-Release number of selected component (if applicable):
virito-win-prewhql-0.1.15

How reproducible:
5/5

Steps to Reproduce:
1.CLI:/usr/libexec/qemu-kvm -m 2G -smp 2 -cpu cpu64-rhel6,+x2apic -usb -device usb-tablet -drive file=/home/whql/win7-32-0831.raw.2,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device ide-drive,bus=ide.0,bootindex=1,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -netdev tap,sndbuf=0,id=hostnet0,vhost=on,downscript=no -device virtio-net-pci,netdev=hostnet0,mac=00:10:2a:06:43:11,bus=pci.0,addr=0x4,id=virtio-net-pci0 -netdev tap,sndbuf=0,id=hostnet1,vhost=on,downscript=no -device virtio-net-pci,netdev=hostnet1,mac=00:10:31:06:43:02,bus=pci.0,addr=0x5,id=virtio-net-pci1 -netdev tap,sndbuf=0,id=hostnet2,script=/etc/qemu-ifup,downscript=no -device e1000,netdev=hostnet2,mac=00:10:41:16:43:03,bus=pci.0,addr=0x6 -uuid 9358beb0-92e6-4d01-a68a-f226624f79f2 -rtc base=localtime,clock=vm -no-kvm-pit-reinjection -chardev socket,id=111a,path=/tmp/monitor-win7-32-nic2,server,nowait -mon chardev=111a,mode=readline -spice port=5932,disable-ticketing -vga qxl

2.running NDISTest 6.0 job 
3.
  
Actual results:
BSOD occurs 

Expected results:
job passed 

Additional info:
1. I use WORKGROUP env for both guest and DTM contorller 
2. all the times I made was utc+8 beijing ,
3. For windows guest & DTM controller host ,I make clock sync'ed with clock.redhat.com

Comment 4 dawu 2011-09-14 02:36:59 UTC
Hi Yan,

I have tried this job NDISTest 6.0 with fresh system for 2 times, it passed without any error on win7-32.

Best Regards,
Dawn

Comment 5 Yan Vugenfirer 2011-09-14 10:20:38 UTC
If the crash is not reproducible, let's close this BZ.

Comment 7 Vadim Rozenfeld 2011-11-02 20:13:33 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Do not document.

Comment 8 errata-xmlrpc 2011-12-06 21:17:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1542.html


Note You need to log in before you can comment on or make changes to this bug.