Bug 736650 - tar package has Wrong version in virtio-win-1.0.3-0.52454.el5.src.rpm
Summary: tar package has Wrong version in virtio-win-1.0.3-0.52454.el5.src.rpm
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virtio-win
Version: 5.7
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: 5.8
Assignee: Jay Greguske
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-08 11:06 UTC by Mike Cao
Modified: 2012-04-16 12:26 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-16 12:26:32 UTC


Attachments (Terms of Use)

Description Mike Cao 2011-09-08 11:06:49 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.download virtio-win-1.0.3-0.52454.el5.src.rpm
2.rpm -ivh virtio-win-1.0.3-0.52454.el5.src.rpm
3.ls /root/rpmbuilds
  
Actual results:
there is a tar package named "virtio-win-1.0.1-52404.tar.bz2" ,The directory after exacted named "virtio-win-1.0.1-524.tar.bz2"

Expected results:
all package named "virtio-win-1.0.3-52404.tar.bz2" ,The directory after exacted should named as "virtio-win-1.0.3-524.tar.bz2"

Additional info:

Comment 1 Jay Greguske 2011-09-09 20:30:39 UTC
Fixed in virtio-win-1.0.3-1.52454.el5

Comment 2 dawu 2011-09-14 03:51:53 UTC
Test this issue with virtio-win-1.0.3-0.52454.el5.src.rpm, it reproduce on old one, and verify it on the new one virtio-win-1.0.3-1.52454.el5, issue has been fixed,name has been changed to  "virtio-win-1.0.3-52404.tar.bz2".

Best Regards,
Dawn

Comment 3 Mike Cao 2011-12-22 02:56:30 UTC
Move status to verified according to comment #2 ,since no src package for virtio-win errata ,so no need to use errata to management this Bug .

Best Regards,
Mike

Comment 5 Ludek Smid 2012-04-16 12:26:32 UTC
Fixed, see comment #3.


Note You need to log in before you can comment on or make changes to this bug.