Bug 736653 - README.LDAP is not updated with nslcd.conf
Summary: README.LDAP is not updated with nslcd.conf
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sudo
Version: 6.2
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: rc
: ---
Assignee: Daniel Kopeček
QA Contact: Aleš Mareček
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-08 11:21 UTC by Gowrishankar Rajaiyan
Modified: 2012-06-20 14:18 UTC (History)
3 users (show)

Fixed In Version: sudo-1.7.4p5-8.el6
Doc Type: Bug Fix
Doc Text:
No documentation needed.
Clone Of:
Environment:
Last Closed: 2012-06-20 14:18:42 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0905 normal SHIPPED_LIVE sudo bug fix update 2012-06-19 20:46:54 UTC

Description Gowrishankar Rajaiyan 2011-09-08 11:21:21 UTC
Description of problem:


Version-Release number of selected component (if applicable):
# rpm -qi sudo
Name        : sudo                         Relocations: (not relocatable)
Version     : 1.7.4p5                           Vendor: Red Hat, Inc.
Release     : 7.el6                         Build Date: Thu 21 Jul 2011 06:23:16 AM EDT
Install Date: Thu 08 Sep 2011 09:17:51 AM EDT      Build Host: x86-006.build.bos.redhat.com
Group       : Applications/System           Source RPM: sudo-1.7.4p5-7.el6.src.rpm
Size        : 1070934                          License: ISC
Signature   : (none)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://www.courtesan.com/sudo/
Summary     : Allows restricted root access for specified users


How reproducible:


Steps to Reproduce:
1. Observe /usr/share/doc/sudo-1.7.4p5/README.LDAP 
  
Actual results:
we still have "Configure your /etc/ldap.conf..."
This does not work for the version specified. Configuring /etc/nslcd.conf works as expected.

Expected results:
We should update the /usr/share/doc/sudo-1.7.4p5/README.LDAP file, and change all instances of /etc/ldap.conf to /etc/nslcd.conf.

Additional info:
https://bugzilla.redhat.com/show_bug.cgi?id=709235

Comment 2 RHEL Product and Program Management 2011-09-08 11:38:00 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 6 Daniel Kopeček 2012-05-29 09:18:45 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No documentation needed.

Comment 7 errata-xmlrpc 2012-06-20 14:18:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0905.html


Note You need to log in before you can comment on or make changes to this bug.