Bug 736686 - Un-blacklist /etc/pki/tls/openssl.cnf
Summary: Un-blacklist /etc/pki/tls/openssl.cnf
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Mike Burns
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-08 12:27 UTC by Mike Burns
Modified: 2011-12-06 19:27 UTC (History)
6 users (show)

Fixed In Version: ovirt-node-2.0.2-0.5.git83340dd.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 19:27:30 UTC


Attachments (Terms of Use)
Patch (735 bytes, patch)
2011-09-08 12:37 UTC, Mike Burns
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1783 normal SHIPPED_LIVE rhev-hypervisor6 bug fix and enhancement update 2011-12-06 15:10:54 UTC

Description Mike Burns 2011-09-08 12:27:32 UTC
Description of problem:
vdsm needs /etc/pki/tls/openssl.cnf, so unblacklist

From vds_bootstrap log:

Thu, 08 Sep 2011 01:20:26 DEBUG    WARNING: can't open config
file: /etc/pki/tls/openssl.cnf

Version-Release number of selected component (if applicable):
2.0.2

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Mike Burns 2011-09-08 12:37:59 UTC
Created attachment 522108 [details]
Patch

keep just the openssl.cnf file

Comment 4 errata-xmlrpc 2011-12-06 19:27:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1783.html


Note You need to log in before you can comment on or make changes to this bug.