Bug 73670 - File not found message in anaconda
Summary: File not found message in anaconda
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-08 11:54 UTC by Pius Meier
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-16 07:42:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pius Meier 2002-09-08 11:54:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
The message "The file /mnt/source/./RedHat/RPMS/fetchmail-5.9.0-16.i386.rpm
cannot opned. ...
Press <return> to try again. 
if you type return the same error exists and the same message appiers.
ther shoud be a skip or abord button also.
the reason wy these message appiers is my be an other bug.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Press <return> to try again. 
if you type return the same error exists and the same message appiers.
ther shoud be a skip or abord button also.

Expected Results:  there should be an skip and/or an abor button.

Additional info:

Comment 1 Geert Kroone 2002-09-16 07:42:02 UTC
I get a file not found error on dump-b44-something.rpm after changing cd's

Comment 2 Michael Fulbright 2002-09-16 20:18:47 UTC
Your CD is apparently bad.

You can test the CDs following these instructions:

  http://people.redhat.com/~msf/mediacheck.html

Comment 3 Pius Meier 2002-09-17 07:51:17 UTC
Yes your right my CD was bad. But the fault was not the error message it selve
but there was no chance to skip or abort the Installation.


Note You need to log in before you can comment on or make changes to this bug.