Bug 73674 - tokens in password
tokens in password
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Clifford Perry
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-08 09:49 EDT by Need Real Name
Modified: 2012-06-20 12:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 12:14:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-08 09:49:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
I tried registering for Redhat Network with a & in my password. The program
didn't warm me about this until the program tried to send all information to
Redhat. This failed with an error message concerning the & token in my password.
I had to fill in all information again te register. 

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Expected Results:  The program should have given me the option to give another
password.

Additional info:
Comment 1 Tim Pepper 2003-02-23 23:21:56 EST
I was able to create and acces an account via rhn.redhat.com with
non-alphanumeric characters in the userid and password, but when I try to log
into the account from the Red Hat Update Agent on a newly installed RH8.0
machine the client tell me it was unable to log into the server due to invalid
char's in the userid and password.
Comment 3 Jiri Pallich 2012-06-20 12:14:15 EDT
Thank you for submitting this issue for consideration in Red Hat Enterprise Linux. The release for which you requested us to review is now End of Life. 
Please See https://access.redhat.com/support/policy/updates/errata/

If you would like Red Hat to re-consider your feature request for an active release, please re-open the request via appropriate support channels and provide additional supporting details about the importance of this issue.

Note You need to log in before you can comment on or make changes to this bug.