Bug 73677 - rhn_register not found
Summary: rhn_register not found
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-08 16:26 UTC by Stephen Lawrence Jr.
Modified: 2015-01-08 00:00 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-17 19:49:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Lawrence Jr. 2002-09-08 16:26:56 UTC
Description of Problem:
I am unable to locate rhn_register on the 3 CD's, not on the freshly installed
computer. I am unable to utilize up2date without it.

Version-Release number of selected component (if applicable):
Not Found

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Barry K. Nathan 2002-09-10 09:31:23 UTC
AFAIK, rhn_register has been replaced by up2date --register

Comment 2 Stephen Lawrence Jr. 2002-09-10 15:42:27 UTC
The error message that up2date displays should be changed then, since it says to
use rhn_register before using up2date.

Comment 3 Adrian Likins 2002-09-12 21:33:52 UTC
should be fixed in current versions

Comment 4 Chris Ricker 2002-10-01 04:39:25 UTC
Re-opening this, since it still references rhn_register.

On a freshly installed RHL 8 system, I clicked on the network notification icon
in the Gnome panel.  It recognized that I was not yet registered, and ran
up2date --register to start registration.  At the end of the registration, the
final splash screen still says something vaguely to the effect of "If you need
to re-register, run rhn_register from a command line"

Comment 5 Michael Schwendt 2002-10-02 20:05:21 UTC
Does this report refer to a message in up2date or a message from the up2date
server at RHN?

Comment 6 Stephen Lawrence Jr. 2002-10-02 20:21:32 UTC
The up2date executable.


Note You need to log in before you can comment on or make changes to this bug.