Bug 736889 - xchat-gnome not working at all on F16
Summary: xchat-gnome not working at all on F16
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: xchat-gnome
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-09 01:03 UTC by Jens Petersen
Modified: 2014-03-17 03:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-12 09:00:39 UTC


Attachments (Terms of Use)
screenshot with no tabs showing (120.17 KB, image/png)
2011-09-09 01:51 UTC, Jens Petersen
no flags Details

Description Jens Petersen 2011-09-09 01:03:08 UTC
Description of problem:
Not sure what is going on but xchat-gnome seems totally
broken on Fedora 16.  It starts up and connects but
then seems unable to do anything useful - no tabs displayed either.

Version-Release number of selected component (if applicable):
xchat-gnome-0.26.2-3.git40c5bf988.fc16

How reproducible:
100%

Steps to Reproduce:
1. Boot and login to F16
2. install xchat-gnome if necessary
3. start xchat-gnome and connect to a server
  
Actual results:
No server tab and no response to commands/input

Expected results:
xchat-gnome to function normally

Additional info:
I think it has been broken probably since before alpha?

Comment 1 Bill Nottingham 2011-09-09 01:09:22 UTC
Works for me as of a day or so ago. Do you have anything unusual in your configuration?

Comment 2 Jens Petersen 2011-09-09 01:43:35 UTC
Hmm, not really this is on a fresh Live install.

Does it work for you from a Live image say or fresh install?
I have tried on both i686 and x86_64.

Ok, (maybe unrelated but) I just updated to the latest desktop
packages from koji, and now I managed to connect fully
and join some channels - still no tabs though, which
makes it pretty much unusable for more than one channel.

Comment 3 Jens Petersen 2011-09-09 01:51:26 UTC
Created attachment 522224 [details]
screenshot with no tabs showing

Comment 4 Bill Nottingham 2011-09-09 17:36:26 UTC
I'm assuming hitting 'F9' fixes it? I will check if the default for that changed.

Comment 5 Jens Petersen 2011-09-12 09:00:39 UTC
You're right - I think the combination of slowness of freenode login
and not being able to join channels from the server might have confused me.


Note You need to log in before you can comment on or make changes to this bug.