Bug 737002 - [abrt] gnome-screensaver-3.1.91-1.fc16: update_clock: Process /usr/bin/gnome-screensaver was killed by signal 11 (SIGSEGV)
[abrt] gnome-screensaver-3.1.91-1.fc16: update_clock: Process /usr/bin/gnome-...
Status: CLOSED DUPLICATE of bug 736987
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:78d4aa9c698978d3205e4761b6f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-09 06:19 EDT by Michael Schwendt
Modified: 2011-09-09 08:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-09 08:48:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (39.54 KB, text/plain)
2011-09-09 06:19 EDT, Michael Schwendt
no flags Details
File: backtrace (23.01 KB, text/plain)
2011-09-09 06:20 EDT, Michael Schwendt
no flags Details

  None (edit)
Description Michael Schwendt 2011-09-09 06:19:55 EDT
abrt version: 2.0.5
backtrace_rating: 4
cmdline:        gnome-screensaver
comment:        AFK for some time, then returned to the computer and unlocked the screensaver.
crash_function: update_clock
executable:     /usr/bin/gnome-screensaver
kernel:         3.1.0-0.rc4.git0.0.fc16.x86_64
reason:         Process /usr/bin/gnome-screensaver was killed by signal 11 (SIGSEGV)
time:           Fri Sep  9 12:15:00 2011
uid:            1000
username:       misc16

backtrace:      Text file, 23561 bytes
maps:           Text file, 40488 bytes

build_ids:
:7343d35696ce251688ece0a26e457e61ca805cfd
:4d5437cf71ea3e4bac1c445da58ca7897d509d15
:1c6a95451ee19617be5abea3d121f0226d21ddda
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:d98effe16005167bb9e025c7a945702c35e4f1dc
:934bb835b5075f81fdfb713b49281ce9aaf49f59
:8766b181f3278d39d876c0376ba5ca7573b84304
:1faa4e1b0ae67bd30ee556f4f196d3849982ed68
:98fa95d21e16075ada6df19748c6c133ee9165d0
:6820b4f421980e4f5fe23c69b239dc8279af3c76
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:d0c6e13f00a20952a72a945c929efb175fd760e3
:8ca893c2cf400317322477c03e6b754bd2533a3a
:aaf62304b0fc10611d35b4f56005479d4c58868d
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:edebfad67bdac472272d049dc7ec302f47b02f32
:96d618421416810fa0d3e21ea427d5b1e63ad6f2
:44ece411beb2ef1acdb5eb2161666de41cc2f31d
:9fd35565043bc57e1d8bf70810b7c6b402a9be93
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:e98a4ecd75128a0ec734ef14699d2b02d5d63f6d
:353a61c264385b7feec38c9e34040aa9bc615d6a
:6489fb034cf0a08cc566170a702403c64caddf29
:baa8b6700debb4a3b6fa10e629b5eccdf234a1fd
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:0c340dbc4b06a0730c5664cd64ce1d52eae481a1
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:25b834f4c4dc534708635ff1064e2fe02a366a62
:dfc1b11c1ced5c134adca2b29874a41f39f0eeaf
:4953d1f613914126bccceb3cb96386647ffba9df
:0911ea7c180d733724f89037b8e8a34e64024aec
:63836926ac1e2ef5ad69b01ebb7566509807a5c7
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:48aea888319e1848137073c9cbde54a4c2a731c9
:4684662811a800eb597f106b8614902c24974668
:1f1f426ff06629088badaeb1bdca35665280c051
:3a56c39b45021b615c27b19c884069cc17313ba2
:400444fb368f79b54959b083f449a1497bf71c13
:51d12f84a05395827b0ca5eacba3836455450042
:0e6282316ef2785af671bcdb223c7c4c5c086dc8
:4c842320387ff7f6f91b7842b223c16518be909f
:b967cd759e60040c1e0c6457e5a388ed4bbf769f
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:9b7b6a0715df308cfcee8133ca41bc0e8e67a6cf
:233984bc762498ffa12cc28e36dd95bd2540872f
:be507c791e34415e8f42f0e6030c889b2895cf9a
:e81e108ee1e9f0fca2ef39f5d0517483c78ae650
:1406558950ff100eb0320a325b3ea7961ba1a775
:01a52cb6e12319e02e4a8ae14b8fac8333c9c0ed
:33001d9c43203911ccf35a2f3db5b6b2d70cb292
:91689252818532ec13597b6528d38be93b2706c4
:3dd00a31cf09e7d59a58bbcf0750e12401a23e53
:6c549ce52cda735c1f4fdfda714f39ab6685c155
:4973df30501f6507f399f094614f6d430c8a1317
:9ea81971c14b711655ced0a734db062ab7c4eec7
:022da052975093368daac7c4e8e95101bfc78495
:08a9b31a0a4ae6745cc3c8f4b7bd5b1d14084607
:163b323da65b708418226eb5fa8b057c731d1475
:206a5869a7f2789e2f7c51d0175a711f51abe824
:aabfae52f2f9cd3da2a88327b8021a05bc700500
:c755f1e5d539d4d011fa34f14fe0ec98c6792eca
:d440afe7396b3365dcb935f9bf7f2fb28f3839de
:5df361c26dcd06bc301db9bf05251f4f743f8a51
:d210ac3e31d441164b11c558c7c641799394e1d7
:5cb5f8da286abd58aeab3bd6676e661d52ec2b5d
:d1c39b3f16da814ea34e2bd8bc86b94812ee4711
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:6d72191d5fb3bf4d12cb83859e0e6261d865ee46
:9afa4a71f0f6a189e8dcf1179b9445a81df0ab28
:ef25f71a40ad1a00ed1040a09ace53d1bb40f2ab

dso_list:
:/usr/share/icons/hicolor/icon-theme.cache hicolor-icon-theme-0.12-3.fc16.noarch (Fedora Project) 1314301915
:/usr/share/locale/en/LC_MESSAGES/gtk30-properties.mo gtk3-devel-3.1.18-1.fc16.x86_64 (Fedora Project) 1315557096
:/usr/lib64/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so librsvg2-2.34.1-1.fc16.x86_64 (Fedora Project) 1315556891
:/usr/share/icons/gnome/icon-theme.cache gnome-icon-theme-3.1.90-1.fc16.noarch (Fedora Project) 1315169372
:/usr/lib/locale/locale-archive glibc-common-2.14.90-8.x86_64 (Fedora Project) 1315556873
:/usr/lib64/gtk-3.0/modules/libcanberra-gtk3-module.so libcanberra-gtk3-0.28-3.fc16.x86_64 (Fedora Project) 1314302066
:/usr/share/locale/en/LC_MESSAGES/gtk30.mo gtk3-3.1.18-1.fc16.x86_64 (Fedora Project) 1315556889
:/usr/lib64/gio/modules/libdconfsettings.so dconf-0.9.0-1.fc16.x86_64 (Fedora Project) 1314302072
:/usr/lib64/gtk-3.0/3.0.0/theming-engines/libadwaita.so adwaita-gtk3-theme-3.1.91-1.fc16.x86_64 (Fedora Project) 1315556942
:/lib64/libnss_files-2.14.90.so glibc-2.14.90-8.x86_64 (Fedora Project) 1315556862
:/usr/lib64/gio/modules/libgvfsdbus.so gvfs-1.9.5-1.fc16.x86_64 (Fedora Project) 1315556895
:/usr/share/fonts/abattis-cantarell/Cantarell-Bold.otf abattis-cantarell-fonts-0.0.6-1.fc16.noarch (Fedora Project) 1314301892

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=8
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-spO1ty/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=9745ef6cf87ad6ed5f5e34610000001c-1315557451.561972-1741435561
:TMPDIR=/home/misc16/tmp
:GNOME_KEYRING_CONTROL=/tmp/keyring-spO1ty
:IMSETTINGS_MODULE=none
:USER=misc16
:USERNAME=misc16
:MAIL=/var/spool/mail/misc16
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/misc16/bin/:/home/misc16/files/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:IRCSERVER=saberhagen.freenode.net
:PWD=/home/misc16
:XMODIFIERS=@im=none
:EDITOR=emacs
:GNOME_KEYRING_PID=3993
:LANG=en_US.UTF-8
:IRCNAME=mschwendt
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:IRCNICK=mschwendt
:HOME=/home/misc16
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=misc16
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-LXQcP34Ipn,guid=40b1ecb32fb8fcec6f2ada6a00000379
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/misc16
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-misc16-BEzT3p/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3997,unix/unix:/tmp/.ICE-unix/3997
:SSH_AUTH_SOCK=/tmp/keyring-spO1ty/ssh
:DESKTOP_AUTOSTART_ID=10a3732372da054733131555745236976600000039970017

var_log_messages:
:Sep  4 22:50:23 localhost yum[3919]: Updated: gnome-screensaver-3.1.90-1.fc16.x86_64
:Sep  9 10:31:18 localhost yum[2203]: Updated: gnome-screensaver-3.1.91-1.fc16.x86_64
:Sep  9 12:15:00 localhost abrt[22799]: file /usr/bin/gnome-screensaver.#prelink#.dOIpYc seems to be deleted
:Sep  9 12:15:00 localhost abrt[22799]: file /usr/bin/gnome-screensaver.#prelink#.dOIpYc seems to be a prelink temporary file
:Sep  9 12:15:00 localhost abrt[22799]: saved core dump of pid 4225 (/usr/bin/gnome-screensaver) to /var/spool/abrt/ccpp-2011-09-09-12:15:00-4225.new/coredump (29073408 bytes)
Comment 1 Michael Schwendt 2011-09-09 06:19:58 EDT
Created attachment 522293 [details]
File: maps
Comment 2 Michael Schwendt 2011-09-09 06:20:00 EDT
Created attachment 522294 [details]
File: backtrace
Comment 3 Zdenek Kabelac 2011-09-09 08:48:40 EDT

*** This bug has been marked as a duplicate of bug 736987 ***

Note You need to log in before you can comment on or make changes to this bug.