Bug 737008 - RHN Satellite install.pl does not install syslinux; if not installed no provisioning thorugh PXE
Summary: RHN Satellite install.pl does not install syslinux; if not installed no provi...
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer
Version: 541
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Milan Zázrivec
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: 462714
TreeView+ depends on / blocked
 
Reported: 2011-09-09 10:59 UTC by Petter Hassberg
Modified: 2015-05-29 20:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-29 20:11:34 UTC


Attachments (Terms of Use)

Description Petter Hassberg 2011-09-09 10:59:49 UTC
Description of problem:
Installer does not install syslinux package which provides /usr/share/syslinux/pxelinux.0 so PXE provisioning won't work out of the box unless installing said package out side of installer (and if installing after sat, running cobbler sync)

Not a big deal but one can argue that it would make installation easier.

Comment 1 Šimon Lukašík 2011-09-09 12:30:12 UTC
Possibly dupe of bug 707172 ?

Comment 2 Milan Zázrivec 2011-09-09 12:58:51 UTC
(In reply to comment #1)
> Possibly dupe of bug 707172 ?

Nope.

Comment 3 Jan Pazdziora 2011-12-12 12:35:48 UTC
It looks like we were adding the syslinux package to explicit rhelrpms list in bug 504776 but only on RHEL 4. And it never got to Satellite 5.4 (RHEL 5 and RHEL 6).


Note You need to log in before you can comment on or make changes to this bug.