Bug 73721 - Standard Font selection does not display default font
Standard Font selection does not display default font
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kcontrol (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-09 10:28 EDT by Kevin L. McDonald
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 15:41:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin L. McDonald 2002-09-09 10:28:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
First off, this bug is for kcontrol from RedHat Linux Beta (Null).  When you
execute kcontrol from the RedHat menu (Control Center), then select "Look & Feel
| Desktop | Appearance", the "Standard Font" blank is empty except for some
stray "pixel dust" in the bottom which doesn't appear to correspond to anything
that should be in that blank.  Because of this, there is no way to tell what the
default font is.  Clicking on the "Default" button changes the font on the
desktop to something horrid which is actually *not* the default.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Install RedHat Linux Beta (Null)
2.  Execute "Control Center" from the RedHat menu.
3.  Navigate to "Look & Feel | Desktop | Appearance"
4.  Observe...
5.  Click "Default", then "apply" to see the hideous default font.
	

Actual Results:  The initial "Standard Font" cannot be determined.  The "default
font" when the "default" button is pressed is repugnant.

Expected Results:  I wanted to know what the initial font was!

Additional info:

I've installed this beta on two completely different systems running different
video cards (GeForce 2 Ti running "nv" server, and ATI Radeon All-In-Wonder
running "radeon" server.)  That doesn't seem to be the problem.
Comment 1 Elliot Lee 2004-08-23 15:41:58 EDT
Closing bugs for old packages that don't have a maintainer.

Note You need to log in before you can comment on or make changes to this bug.