Bug 737390 - When upgrading fc15 to fc16-Beta.TC2 Progress Bar counts cleanup as one package even though cleaning up 900+
Summary: When upgrading fc15 to fc16-Beta.TC2 Progress Bar counts cleanup as one packa...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: RejectedBlocker
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-11 18:43 UTC by Robert Lightfoot
Modified: 2011-09-14 14:02 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-14 14:02:11 UTC


Attachments (Terms of Use)

Description Robert Lightfoot 2011-09-11 18:43:34 UTC
Description of problem:
Progress Bar gives the user a false sense that install is almost complete because cleanup takes the bar space of 1 package although cleaning up 900+

Version-Release number of selected component (if applicable):
beta.TC2

How reproducible:
Update from FC15 to FC16

Steps to Reproduce:
1. Update by any means
2. Get problem
3.
  
Actual results:
Progress Bar misreports progress

Expected results:
Cleanup should show as the time it takes on progress bar

Additional info:

Comment 1 Adam Williamson 2011-09-12 19:40:27 UTC
this doesn't seem like a blocker bug to me. can you point out what criterion it violates? thanks.

Comment 2 Chris Lumens 2011-09-12 20:55:40 UTC
I think this is unlikely to get addressed given that most of our UI time is about to be spent on working on the rewrite.

Comment 3 Adam Williamson 2011-09-13 01:32:42 UTC
We don't have another blocker review till Friday but we need to decide on blocker status of all uncertain bugs by tomorrow, so can people please vote here?

I vote -1 blocker -1 nth, unless there's something I'm missing about the impact of this. It's a valid bug, but it's essentially cosmetic.

Comment 4 Othman Madjoudj 2011-09-13 13:48:51 UTC
-1 Blocker, +1 NTH but I might be wrong for NTH, because I seem to recall this minor issue on older release

Comment 5 Tim Flink 2011-09-13 16:01:42 UTC
This seems purely cosmetic to me. Unless I'm misunderstanding something, I'm -1 blocker and -1 NTH.

Since we have -3 blocker and -3 NTH, I'm changing this to a rejected blocker.

Comment 6 Robert Lightfoot 2011-09-13 19:47:59 UTC
I stand corrected on the blocker status and apologize for the miss-classification - we learn from our mistakes.

Comment 7 Adam Williamson 2011-09-13 19:57:38 UTC
you don't have to apologize, nothing really happened wrong - you proposed the bug, it was considered and rejected. we'd always prefer to have bugs proposed and rejected than have one which should have been accepted not get proposed!


Note You need to log in before you can comment on or make changes to this bug.