Bug 737445 - release java-1.6.0-sun u27 for RHEL 5
Summary: release java-1.6.0-sun u27 for RHEL 5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: java-1.6.0-sun
Version: 5.7
Hardware: Unspecified
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: jiri vanek
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
: 736771 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-12 06:55 UTC by jiri vanek
Modified: 2011-10-13 20:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-12 08:35:44 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1362 normal SHIPPED_LIVE java-1.6.0-sun bug fix and enhancement update 2011-10-12 08:35:37 UTC

Comment 1 jiri vanek 2011-09-12 07:01:35 UTC
*** Bug 736771 has been marked as a duplicate of this bug. ***

Comment 3 bhoefer 2011-09-28 21:10:20 UTC
Hello.  My organization is waiting for the Red Hat-packaged Sun (Oracle) Java 1.6 Update 27 to solve an issue we have with Update 26.

Any ETA on when it will be released?

Comment 6 jiri vanek 2011-10-04 11:41:40 UTC
(In reply to comment #3)
> Hello.  My organization is waiting for the Red Hat-packaged Sun (Oracle) Java
> 1.6 Update 27 to solve an issue we have with Update 26.
> 
> Any ETA on when it will be released?

Good news. To the end ow the week.

Comment 8 errata-xmlrpc 2011-10-12 08:35:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1362.html

Comment 9 bhoefer 2011-10-13 20:02:32 UTC
I installed the errata on our development machine and it fixed our problem!  Thank you for your work.


Note You need to log in before you can comment on or make changes to this bug.