Bug 73768 - gnome term fails notice ends of lines in selection in screen
gnome term fails notice ends of lines in selection in screen
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: vte (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-10 10:49 EDT by P Jones
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-03 14:24:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description P Jones 2002-09-10 10:49:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826

Description of problem:
when selecting to the end of line in a gnome-terminal with screen run in it, the
selection is padded with spaces and has no newline.   kterm, xterm and older
gnome-terms, and other apps, don't have this behaviour

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start gnome-term, run screen
2.tripple-click
3.middle-click
	

Actual Results:  pasts $LOTS of spaces

Expected Results:  past a newline

Additional info:
Comment 1 James Cook 2002-09-19 15:30:34 EDT
This is also the case when cutting from VIM.
Comment 2 Pete Zaitcev 2002-10-14 18:23:32 EDT
*** Bug 75906 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.