Bug 737768 - new server installs post 0.7.1 won't work
Summary: new server installs post 0.7.1 won't work
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Community
Component: Doc
Version: 0.7
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-13 03:50 UTC by Raymond Mancy
Modified: 2019-05-22 13:40 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-01 04:17:00 UTC


Attachments (Terms of Use)

Description Raymond Mancy 2011-09-13 03:50:36 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Raymond Mancy 2011-09-13 03:54:53 UTC
in 2.1.3 of the docs we have this

  sudo rm /var/log/beaker/server*.log

This needs to be expanded to remove .lock files as well. These now exist due to
our ConcurretnRotatingLogHandler introduces in 0.7.1.

Suggest changing it to:

  sudo rm /var/log/beaker/server*.log
  sudo rm /var/log/beaker/server*.lock

Comment 2 Dan Callaghan 2012-02-01 04:17:00 UTC
This is fixed in the current version of our documentation.


Note You need to log in before you can comment on or make changes to this bug.