Bug 737797 - Cannot install RHEL6.2-20110907.1 (Alpha) in kvm-qemu
Summary: Cannot install RHEL6.2-20110907.1 (Alpha) in kvm-qemu
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.2
Hardware: Unspecified
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-13 06:51 UTC by Karel Srot
Modified: 2011-09-14 05:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-14 05:44:30 UTC


Attachments (Terms of Use)

Description Karel Srot 2011-09-13 06:51:57 UTC
Description of problem:

I tried to install RHEL6.2-20110907.1 via HTTP in kvm-qemu.
I did x86_64 Server minimal install.
Installation went just fine (athough I remember one error message just prior the reboot which dissappeared too fast).

Installed system cannot start because of:

FATAL: Could not load /lib/modules/2.6.32-195.el6.x86_64/modules.dep: No such file or directory

Kernel panic - not syncing: Attempted to kill init!


I am sorry I cannot provide more logs now, I will try to gather something tomorrow but it would be definitely faster if you try the installation on your own.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Karel Srot 2011-09-14 05:44:30 UTC
Closing this bug. The root cause was unsificient amount of RAM+cache.


Note You need to log in before you can comment on or make changes to this bug.