Bug 73783 - Crash when running gnome-search-tool with Simplified Chinese
Crash when running gnome-search-tool with Simplified Chinese
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-10 14:55 EDT by David Lawrence
Modified: 2015-01-07 19:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-10 18:10:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace from Chinese gnome-search-tool crash (2.00 KB, text/plain)
2002-09-10 14:55 EDT, David Lawrence
no flags Details

  None (edit)
Description David Lawrence 2002-09-10 14:55:02 EDT
Description of Problem:
Using latest tree and selecting Simplified Chinese as default language,
gnome-search-tool segfaults and generates a backtrace. If English is selected
then to tool works properly. I am attaching the save backtrace to this bug report.
Comment 1 David Lawrence 2002-09-10 14:55:47 EDT
Created attachment 75704 [details]
Backtrace from Chinese gnome-search-tool crash
Comment 2 Havoc Pennington 2002-09-26 16:56:35 EDT
Looks like an Xlib thing to me...
Comment 3 Havoc Pennington 2003-01-10 18:10:59 EST
Pretty sure we fixed this for 8.0

Note You need to log in before you can comment on or make changes to this bug.