Bug 737847 - Kdump kernel failed to boot up on dell-pe2850-01.rhts.eng.bos.redhat.com under stress
Summary: Kdump kernel failed to boot up on dell-pe2850-01.rhts.eng.bos.redhat.com unde...
Keywords:
Status: CLOSED DUPLICATE of bug 737760
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.2
Hardware: Unspecified
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-13 09:03 UTC by Chao Ye
Modified: 2011-09-28 02:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-28 02:59:26 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Qian Cai 2011-09-28 02:59:26 UTC
Can't say this is important if the kdump will fail even without stress - bug 737760. In addition, make sure you adjusting your stress load. The above call trace looks like you put too much disk io to the system and it simply was starving for disk cycles.

*** This bug has been marked as a duplicate of bug 737760 ***


Note You need to log in before you can comment on or make changes to this bug.