Bug 737894 - sisu-2.3.0 is available
Summary: sisu-2.3.0 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: sisu
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mikolaj Izdebski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 860420 867274 (view as bug list)
Depends On: 690777
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-13 11:00 UTC by Upstream Release Monitoring
Modified: 2012-12-04 15:36 UTC (History)
2 users (show)

Fixed In Version: 2.3.0-1
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-04 15:36:31 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2011-09-13 11:00:53 UTC
Latest upstream release: 2.3.0
Current version in Fedora Rawhide: 2.2.3
URL: https://github.com/sonatype/sisu/downloads

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Mikolaj Izdebski 2012-07-24 14:52:52 UTC
sisu 2.3.0 requires guice 3.1.0, which is not available in Fedora yet.

Comment 2 Mikolaj Izdebski 2012-09-25 19:44:46 UTC
*** Bug 860420 has been marked as a duplicate of this bug. ***

Comment 3 Mikolaj Izdebski 2012-10-31 12:28:26 UTC
*** Bug 867274 has been marked as a duplicate of this bug. ***

Comment 4 Stanislav Ochotnicky 2012-11-30 12:20:04 UTC
This update will soon be needed for Maven 3.1.0 as well

Comment 5 Mikolaj Izdebski 2012-12-04 15:36:31 UTC
I believe that this bug is fixed in sisu-2.3.0-1,
which is available in Fedora Rawhide.  I am closing the bug now,
thank you for reporting it.  A summary of changes is included below.

* Mon Dec  3 2012 Mikolaj Izdebski <mizdebsk@redhat.com> - 2.3.0-1
- Update to upstream version 2.3.0


Note You need to log in before you can comment on or make changes to this bug.