Bug 737958 - abrt unable to catch crash of python
Summary: abrt unable to catch crash of python
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt
Version: 6.2
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: rc
: 6.2
Assignee: Jiri Moskovcak
QA Contact: Richard Marko
URL:
Whiteboard:
Depends On:
Blocks: 737961
TreeView+ depends on / blocked
 
Reported: 2011-09-13 13:37 UTC by Richard Marko
Modified: 2016-02-01 02:21 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 737961 (view as bug list)
Environment:
Last Closed: 2011-09-20 09:07:54 UTC


Attachments (Terms of Use)

Description Richard Marko 2011-09-13 13:37:39 UTC
Description of problem:
abrt-action-save-package-data is crashing during analysis

How reproducible:
Crash python

Steps to Reproduce:
1. python &
2. kill -SIGSEGV %1

Actual results:
No crash recorded

Expected results:
Crash recorded

Comment 3 Jiri Moskovcak 2011-09-20 09:07:54 UTC
We decided to ignore python crashes which are not caused by running some script, as it usually means, that someone was doing something in interactive python shell and most probably trying to do some nasty things which crashed the interpreter. Such bugs create unnecessary work (noise) for the developers.


Note You need to log in before you can comment on or make changes to this bug.