Bug 73799 - can't get "no skin" to stick
can't get "no skin" to stick
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: xmms (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 74919 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-10 20:20 EDT by Jonathan Kamens
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-28 21:19:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-09-10 20:20:48 EDT
I have the Bluecurve-xmms skin selected.  I select Optios > Skin Browser and
select "(none)".  I exit and restart xmms, and the Bluecurve-xmms skin is back.

I've got xmms-1.2.7-12.p.  Ditto for xmms-skins.
Comment 1 Mike A. Harris 2002-09-28 11:40:50 EDT
I can reproduce this problem on 3 different machines also.  No matter
what skin I choose, after I quit xmms and restart, I'm stuck back in
the bluecurve xmms skin.

Comment 2 Bill Nottingham 2002-10-02 16:16:54 EDT
*** Bug 74919 has been marked as a duplicate of this bug. ***
Comment 3 mxkennedy 2002-10-21 05:09:57 EDT
On my machine, the only skin that won't stick is the xmms default skin.  All 
other skins will stay chosen after exiting and restarting xmms. 
Comment 4 Joseph A. Farmer 2002-11-11 22:01:58 EST
XMMS's site has a temporary fix.  Create a empty directory under your skins
directory and set that to the skin:
~/.xmms/Skins/NoSkin
In the skin browser this will show up as "NoSkin."  Works like a charm.
Comment 5 Bill Nottingham 2004-01-28 21:19:22 EST
This should be fixed as of a while ago.

Note You need to log in before you can comment on or make changes to this bug.