Bug 73803 - Redhat 7.3 can not boot on the thinkpad i series 1171 9BU
Redhat 7.3 can not boot on the thinkpad i series 1171 9BU
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-11 00:42 EDT by Need Real Name
Modified: 2008-08-01 12:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-11 00:42:32 EDT
Description of Problem:

When I boot with Redhat 7.3 on the Thinkpad i series 1171, it always dies with 
the following information:
PCI: Guessed IRQ 10 for device 00:14.0
usb-ohci.c:USB OHCI at membase 0xd480e000,IRQ10
usb-ohci.c:usb-00:14.0,PCI device 10b9:5237

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Phil Knirsch 2002-09-17 05:18:15 EDT
Sounds very much like a kernel problem, not blt. ;-)

Reassigning to kernel component.

Read ya, Phil
Comment 2 Arjan van de Ven 2002-09-17 05:23:05 EDT
does booting with "nousb" added to the kernel commandline help?
Comment 3 Need Real Name 2002-09-17 08:02:44 EDT
I tried boot with 'nousb', still same result and die same. Also tried 
with 'noprobe' with die same. Is there any way to boot? Thanks.
Comment 4 Arjan van de Ven 2002-09-17 08:08:14 EDT
"noapm" might work....
Comment 5 Need Real Name 2002-09-19 05:48:00 EDT
Still died with same result by boot with 'noapm'.
Comment 6 Arjan van de Ven 2002-09-19 05:52:18 EDT
according to http://www.cs.princeton.edu/~sudhakar/linux/
"linux pci=off" should work. No idea why yet ;(
Comment 7 Need Real Name 2002-09-20 09:48:57 EDT
Thanks. It is booting now and can install. But there is another problem comes:

I got Redhat 7.3  3 CDs , when the display ask to change to the 3rd CD, I put 
the 3rd cd in, and the computer say:"That's not the correct RedHat CDROM" and I 
can not finish the install at the last minute. Went to the news agency to 
change the CDs, and tried again with same result. 
Could you please help? Thanks.
Comment 8 Need Real Name 2002-09-23 02:41:22 EDT
I just got email from the CD's Company. It is their problem in the 3rd CD.Not 
the linux problem.

So thanks for your help.
Comment 9 Need Real Name 2002-09-23 12:27:34 EDT
After finished install Redhat 7.3,when I restart the computer, it boot and dead 
with the following display: 
Initializing USB Controller(usb-ohci):
I guess this is the same reason as before when I install the Redhat 7.3. But I 
do not know how to overcome this at this stage. Could you help? Thanks.
Comment 10 Arjan van de Ven 2002-09-23 12:54:47 EDT
you can type the same parameters by typing "e" in the graphical screen and then
edit the line with vmlinuz in it and add the parameters.

Once you boot you can (as root) edit the /boot/grub/grub.conf file to do the
same and make it permanent
Comment 11 Bugzilla owner 2004-09-30 11:39:55 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.