Bug 73811 - KOffice 1.2 final has been released and should be updated to
KOffice 1.2 final has been released and should be updated to
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: koffice (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-11 04:57 EDT by Nathan Murphy
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-25 16:04:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan Murphy 2002-09-11 04:57:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux 2.4.18-11; X11; i686)

Description of problem:
KOffice 1.2 final is released and should replace current KOffice release candidate in Null or future Redhat releases.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
	

Additional info:
Comment 1 Need Real Name 2002-09-13 16:42:25 EDT
There is also a "bug" with the location of the KOffice icons in the main menu.  
As far as I can tell, "Office" refers only to OpenOffice and MrProject.  The 
KOffice icons should be in Office also (and not Extras -> Office).  This is 
particularly true if you choose not to install OpenOffice.org. 
 
There are actually a number of problems with the default KDE configuration.  
The browser in the panel should be Konqueror, not Mozilla.  Many items in the 
Menu's main categories are not KDE apps and many KDE apps have been thrown 
under the "Extras" category.  This isn't just a user preference issue, the 
current configuration breaks up the consistent look-n-feel of a default KDE 
install.  It is the consistent look that makes KDE an easy to use, award 
winning desktop and a favorite of users world wide.  Breaking that does a 
disservice to your KDE users.  I'm not sure what component to log KDE 
configuration bugs under.  It's not really a problem with the software. 
 
On a related note, if you choose not to install OpenOffice.org, you still get 
the "application" icon in kpanel.
Comment 2 Ngo Than 2002-10-14 09:15:55 EDT
nathanmurphy333@yahoo.com
the next rawhide release will have koffice 1.2

davidb@wrq.com:
>There is also a "bug" with the location of the KOffice icons in the main menu.  
>As far as I can tell, "Office" refers only to OpenOffice and MrProject.  The 
>KOffice icons should be in Office also (and not Extras -> Office).  This is 
>particularly true if you choose not to install OpenOffice.org. 
 
>There are actually a number of problems with the default KDE configuration.  
>The browser in the panel should be Konqueror, not Mozilla.  Many items in the 
>Menu's main categories are not KDE apps and many KDE apps have been thrown 
>under the "Extras" category.  This isn't just a user preference issue, the 
>current configuration breaks up the consistent look-n-feel of a default KDE 
>install.  It is the consistent look that makes KDE an easy to use, award 
>winning desktop and a favorite of users world wide.  Breaking that does a 
>disservice to your KDE users.  I'm not sure what component to log KDE 
>configuration bugs under.  It's not really a problem with the software. 

it's not a bug. We just want to provider the best applications here.

>On a related note, if you choose not to install OpenOffice.org, you still get 
>the "application" icon in kpanel.

It's fixed in 8.0 release

Note You need to log in before you can comment on or make changes to this bug.