Bug 738133 - [bn_IN][openoffice.org] - Discard and Cancel button on "Save File" Dialog box Translated same [NEEDINFO]
[bn_IN][openoffice.org] - Discard and Cancel button on "Save File" Dialog box...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openoffice.org (Show other bugs)
6.2
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Caolan McNamara
QE Internationalization Bugs
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-14 00:49 EDT by Satyabrata Maitra
Modified: 2015-11-23 00:13 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-22 22:14:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
aalam: needinfo? (runab)


Attachments (Terms of Use)
screen-shot for libreoffice (12.86 KB, image/png)
2012-06-12 22:10 EDT, A S Alam
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 40856 None None None Never

  None (edit)
Description Satyabrata Maitra 2011-09-14 00:49:38 EDT
Description of problem:
in RHEL6.2 bn_IN locales, when user wants to save any file, either oowriter, oocalc or ooimpress, the translation for "Discard" and "Cancel" button's translation are same in the dialog box.

Version-Release number of selected component (if applicable):
openoffice.org-core-3.2.1-19.6.el6_0.5

How reproducible:
Always

Steps to Reproduce:
1. Login to RHEL6.2 workstation with bn_IN locale
2. Open oowriter, oocalc or ooimpress, write something
3. Try to save or quit
4. Observe the dialog box appears for the Save, discard, or cancel File
5. Observe the Translation of Discard and Cancel Button.

Actual results:
Actually the Discard button is translated wrongly, can create confusion with Cancel button.

Expected results:
Both te button should me meaningfully translated.

Additional info:
Attachment.
Comment 2 RHEL Product and Program Management 2011-09-14 01:08:08 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 3 David Tardon 2011-09-14 02:31:46 EDT
Reported upstream. That's probably all we can do with that.
Comment 4 Caolan McNamara 2011-09-14 04:49:59 EDT
I have many skills, Bengali translation is not one of them :-)

I'll reassign this to ankit@redhat.com seeing as that's where the other Indic (etc.) translations issues ended up.
Comment 5 Ankit Patel 2011-09-14 05:11:33 EDT
Hi Runa,

Can we do something about this bug?

Thanks!
Ankit
Comment 6 Runa Bhattacharjee 2011-09-14 05:35:38 EDT
I'll check with the upstream translators/coords and see if I can change it. Should be easily done on pootle.
Comment 7 Runa Bhattacharjee 2011-09-20 02:23:37 EDT
The translation for the 'Discard' button ought to read as 'বর্জন' . Can this be changed via a patch? The upstream coords are not responding at the moment.
Comment 10 Caolan McNamara 2012-02-08 05:10:13 EST
text for discard *looks* to me like comment #7 in 3.4.5 bn_IN, so I think we get this for free in re-base to libreoffice
Comment 12 Suzanne Yeghiayan 2012-02-14 18:15:40 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 13 A S Alam 2012-06-12 22:10:50 EDT
Created attachment 591324 [details]
screen-shot for libreoffice
Comment 14 A S Alam 2012-06-12 22:13:59 EDT
Hi Runa,
can you please check screen-shot (comment #13) to verify if required changes are there?
thanks

(Tested version for package: libreoffice-core-3.4.5.2-16.el6)

Note You need to log in before you can comment on or make changes to this bug.