Bug 73853 - background/scrolling problem.
background/scrolling problem.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: vte (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-12 06:01 EDT by David Woodhouse
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version: blah
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-11 07:15:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cat me in gnome-terminal and in xterm. Observe difference. (712 bytes, application/octet-stream)
2002-09-12 06:02 EDT, David Woodhouse
no flags Details

  None (edit)
Description David Woodhouse 2002-09-12 06:01:26 EDT
See (soon to be) attached file -- output of minicom.

In xterm, rxvt and old gnome-terminal. when scrolling you get the expected
white-on-black for new lines.

New gnome-terminal makes the unchanged space on the new lines white, though.
Comment 1 David Woodhouse 2002-09-12 06:02:23 EDT
Created attachment 75904 [details]
cat me in gnome-terminal and in xterm. Observe difference.
Comment 2 Nalin Dahyabhai 2002-10-17 20:17:40 EDT
Fixing in CVS for 0.9.2.

Note You need to log in before you can comment on or make changes to this bug.