Bug 738550 - Set character to "zh_CN.GB18030",Unable to login gnome as normal
Summary: Set character to "zh_CN.GB18030",Unable to login gnome as normal
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-panel
Version: 6.1
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 782183 840699
TreeView+ depends on / blocked
 
Reported: 2011-09-15 07:03 UTC by Hao.Xiaolong
Modified: 2018-11-28 20:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-07-23 19:38:35 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 62787 None None None Never

Description Hao.Xiaolong 2011-09-15 07:03:31 UTC
Description of problem:

If you change /etc/sysconfig/i18n to:
LANG="zh_CN.GB18030"
And login using GB18030 and Gnome, then the top and bottom bar does not show
up. Basically, the Gnome desktop is unusable.

Version-Release number of selected component (if applicable):
RedHat Enterprise 6 update1 official release. The component selected above is not exact. I could not find top and bottom bar of Gnome Desktop.

How reproducible:
One desktop PC and note book PC. This should be a generic problem.

Steps to Reproduce:
1.change /etc/sysconfig/i18n to:
  LANG="zh_CN.GB18030"
2.Reboot server and login using GB18030 and Gnome
3.
  
Actual results:

The top and bottom bar does not show up

Expected results:


Additional info:

Comment 2 RHEL Product and Program Management 2011-09-15 07:28:10 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 3 Jessie 2011-12-06 06:59:16 UTC
I have the same problem.

Comment 7 RHEL Product and Program Management 2012-07-10 06:16:13 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 9 RHEL Product and Program Management 2012-07-10 23:19:46 UTC
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.

Comment 10 Siddharth Nagar 2012-07-23 19:38:35 UTC
Thank you for submitting this issue for consideration in Red Hat Enterprise Linux. After consideration, Red Hat does not plan to incorporate the suggested capability in a future release of Red Hat Enterprise Linux. If you would like Red Hat to re-consider your feature request, please re-open the request via appropriate support channels and provide additional supporting details about the importance of this issue.


Note You need to log in before you can comment on or make changes to this bug.