Bug 738606 - [abrt] gedit-2:2.30.4-1.fc14: on_document_loaded: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-2:2.30.4-1.fc14: on_document_loaded: Process /usr/bin/gedit was ...
Status: CLOSED DUPLICATE of bug 743132
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:61db15b157cd1fc7d2d77cc9475...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-15 07:07 EDT by Petr Bohac
Modified: 2012-03-20 14:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:23:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.95 KB, text/plain)
2011-09-15 07:07 EDT, Petr Bohac
no flags Details

  None (edit)
Description Petr Bohac 2011-09-15 07:07:52 EDT
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 22475 bytes
cmdline: gedit /home/bohyn/src/I9000XXJVS/package.xml
comment: XML file in execute command is not related to this
component: gedit
Attached file: coredump, 270585856 bytes
crash_function: on_document_loaded
executable: /usr/bin/gedit
kernel: 2.6.39.3
package: gedit-2:2.30.4-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: Opened ~40MB SQL dump
time: 1315932450
uid: 500
Comment 1 Petr Bohac 2011-09-15 07:07:57 EDT
Created attachment 523345 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 14:23:39 EDT
Backtrace analysis found this bug to be similar to bug #743132, closing as duplicate.

Bugs which were found to be similar to this bug: bug #674577, bug #743132

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 743132 ***

Note You need to log in before you can comment on or make changes to this bug.