Bug 738623 - laptop's mute/unmute is not synchronized when unmuting via applet
Summary: laptop's mute/unmute is not synchronized when unmuting via applet
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-media
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Bastien Nocera
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-15 12:16 UTC by Vladimir Benes
Modified: 2017-12-06 10:23 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 10:23:36 UTC


Attachments (Terms of Use)

Description Vladimir Benes 2011-09-15 12:16:26 UTC
Description of problem:
laptop's mute/unmute is not synchronized when unmuting via applet.. 

Version-Release number of selected component (if applicable):
kernel-2.6.32-191.el6.x86_64
gnome-media-2.29.91-6.el6.x86_64

lenovo x220 

00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)

How reproducible:
100%

Steps to Reproduce:
1.play any sound
2.use hw mute to mute the sound
3.use applet to unmute (right click)

  
Actual results:
sound not playing, laptop's button still saying *muted*

Expected results:
sound playing again, laptop showing *unmuted*

Additional info:

Comment 1 RHEL Product and Program Management 2011-09-15 12:28:03 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 2 Jan Kurik 2017-12-06 10:23:36 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.