Bug 73866 - Everything CD install. Got no firstboot.
Summary: Everything CD install. Got no firstboot.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: firstboot   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-12 15:13 UTC by Alexander Larsson
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-23 16:38:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (24.88 KB, text/plain)
2002-09-12 15:14 UTC, Alexander Larsson
no flags Details

Description Alexander Larsson 2002-09-12 15:13:55 UTC
Did an everything install from CD. firstboot didn't show up. Got a backtrace in
/var/log/messages.

Comment 1 Alexander Larsson 2002-09-12 15:14:38 UTC
Created attachment 75948 [details]
/var/log/messages

Comment 2 Alexander Larsson 2002-09-13 08:09:09 UTC
I got firstboot on the second boot.


Comment 3 Brent Fox 2002-09-13 19:44:39 UTC
Sigh.  I thought I had fixed this race condition.

Comment 4 Brent Fox 2002-10-15 14:25:03 UTC
Alex, can you try again with 8.0 final?  I haven't seen any other of these
reports, so it may have been fixed for 8.0 gold.  I could swear that I fixed
this a long time ago.

Comment 5 Alexander Larsson 2002-10-15 20:44:01 UTC
I believe this was with final, there just wasn't a bugzilla component for it at
the time. I can't retry it at the moment though.


Comment 6 Brent Fox 2002-12-23 16:38:51 UTC
Sigh.  I don't know what to do here except resolve as 'worksforme'.  I have been
completely unable to reproduce this.  Please reopen if we can get a test case.


Note You need to log in before you can comment on or make changes to this bug.