Bug 738677 - eclipse-jdt-3.7.0-3.fc17.x86_64.rpm fails to update: "error: unpacking of archive failed on file /usr/bin/efj: cpio: rename"
eclipse-jdt-3.7.0-3.fc17.x86_64.rpm fails to update: "error: unpacking of arc...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-15 10:11 EDT by Tom London
Modified: 2011-09-21 09:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-21 09:21:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2011-09-15 10:11:30 EDT
Description of problem:

Running Transaction
  Updating   : 1:eclipse-jdt-3.7.0-3.fc17.x86_64                            1/2 
Error unpacking rpm package 1:eclipse-jdt-3.7.0-3.fc17.x86_64
error: unpacking of archive failed on file /usr/bin/efj: cpio: rename
Unable to send message to PackageKit
1:eclipse-jdt-3.7.0-1.3.fc16.x86_64 was supposed to be removed but is not!

Failed:
  eclipse-jdt.x86_64 1:3.7.0-1.3.fc16     eclipse-jdt.x86_64 1:3.7.0-3.fc17    

Complete!
[root@tlondon ~]# 

Version-Release number of selected component (if applicable):
eclipse-jdt-3.7.0-3.fc17.x86_64.rpm

How reproducible:
Every update attempt

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Alexander Kurtakov 2011-09-21 06:15:00 EDT
Would you please try with http://koji.fedoraproject.org/koji/buildinfo?buildID=264741
Comment 2 Tom London 2011-09-21 09:17:18 EDT
Yup.

Works for me.

Thanks!
Comment 3 Alexander Kurtakov 2011-09-21 09:21:47 EDT
Thanks for verifying.

Note You need to log in before you can comment on or make changes to this bug.