Bug 738703 - Colour of empty window changes after selecting it
Summary: Colour of empty window changes after selecting it
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gtk2
Version: 6.1
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Benjamin Otte
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 691780
TreeView+ depends on / blocked
 
Reported: 2011-09-15 15:07 UTC by Jan Stodola
Modified: 2017-12-06 12:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 12:43:46 UTC


Attachments (Terms of Use)
before click (white colour) (99.75 KB, image/png)
2011-09-15 15:08 UTC, Jan Stodola
no flags Details
after click (#f7fbff and #f7f7ff colours) (99.20 KB, image/png)
2011-09-15 15:09 UTC, Jan Stodola
no flags Details

Description Jan Stodola 2011-09-15 15:07:38 UTC
Description of problem:
If user clicks into empty window (for example Multipath Devices tab in storage filtering or cleardisks screen), colour of this window changes from white to #f7fbff (on top) and #f7f7ff (bellow). It is also reproducible using <TAB> to walk through all elements on the screen. Screenshots will be attached.

Version-Release number of selected component (if applicable):
RHEL6.2-20110907.1
anaconda-13.21.138-1.el6

How reproducible:
always

Steps to Reproduce:
1. start the installation in vnc mode
2. connect via vnc (vncviewer -FullColor hostname:1)
3. proceed to the filtering UI, select "Multipath Devices" tab
4. make sure there is no device listed and click into empty window (or use <TAB> to navigate to the window)
  
Actual results:
colour of the window changes

Expected results:
colour of the window doesn't change

Comment 1 Jan Stodola 2011-09-15 15:08:28 UTC
Created attachment 523392 [details]
before click (white colour)

Comment 2 Jan Stodola 2011-09-15 15:09:22 UTC
Created attachment 523393 [details]
after click (#f7fbff and #f7f7ff colours)

Comment 3 Chris Lumens 2011-09-15 15:12:26 UTC
We don't do anything special with colors here, and we certainly don't set those colors anywhere in the anaconda UI.

Comment 4 RHEL Product and Program Management 2011-09-15 15:28:11 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 6 RHEL Product and Program Management 2013-10-14 05:13:29 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 7 Jan Kurik 2017-12-06 12:43:46 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.