Bug 73878 - bad startup in 4.0c
bad startup in 4.0c
Status: CLOSED WONTFIX
Product: Stronghold Cross Platform
Classification: Retired
Component: catapult (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
Stronghold Engineering List
none
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-12 16:28 EDT by Need Real Name
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-05 10:06:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-12 16:28:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
i386 Solaris 2.7.  Searched everywhere... This has nothing to do with 
the 'SHMMAX' even though other products have similar issues.  The SHMMAX is 
alot higher than any of the posting I have found elsewhere.

Actual output of strongholdctrl start:
Ouch! ap_mm_create(1048576, "/path/to/my/dir/var/httpd.mm.2674") failed
Error: MM: mm:core: failed to memory map anonymous area (Bad file number): OS: 
No such file or directory



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install and configure OS
2.Install Stronghold 4
3.Attempt to start it
	

Actual Results:  Nothing Much.

Ouch! ap_mm_create(1048576, "/path/to/my/dir/var/httpd.mm.2674") failed
Error: MM: mm:core: failed to memory map anonymous area (Bad file number): OS: 
No such file or directory



Expected Results:  It should not have said 'Ouch!'

Additional info:

-cleaning environment variables just prior to manually running the 
strongholdctl script.  $PATH and $PERL5LIB are cleaned-up in a setenv shell-
script. 

Configured to run on ports 2080(http) and 2443(https).  No PHP installed.  
mod_webapp installed. Everything else defaults.
Comment 1 Need Real Name 2002-09-13 15:38:57 EDT
The installer permits one to install the 40c-Solaris-2.8 version on a 2.7 box, 
which does not work.  It should only allow the 40c-Solaris-2.6 version.  May 
want to make a 'suggestion' to check this info since the install is supposed to 
figure out what OS you have.
Comment 2 Joe Orton 2006-09-05 10:06:38 EDT
Stronghold 4.0 Cross Platform reached End of Life as of the end of December 2005.

For more information or further options see: 

http://www.redhat.com/software/stronghold/

Note You need to log in before you can comment on or make changes to this bug.