Bug 738824 - f15 bluedevil invalid MIME on yum update
Summary: f15 bluedevil invalid MIME on yum update
Keywords:
Status: CLOSED DUPLICATE of bug 702503
Alias: None
Product: Fedora
Classification: Fedora
Component: bluedevil
Version: 15
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Jaroslav Reznik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-15 21:59 UTC by Reartes Guillermo
Modified: 2014-01-21 23:19 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-16 12:42:02 UTC


Attachments (Terms of Use)
yum update output from when it happened. (10.70 KB, application/octet-stream)
2011-09-15 21:59 UTC, Reartes Guillermo
no flags Details

Description Reartes Guillermo 2011-09-15 21:59:23 UTC
Created attachment 523455 [details]
yum update output from when it happened.

Description of problem:

From time to time, some package has invalid MIME types, this time it 
was bluedevil.

How reproducible:
this time, dont remember...

Steps to Reproduce:
1. yum update
  
Actual results:
yum prints several warnings similar to this one: 
Error in file "/usr/share/applications/kde4/bluedevil-input.desktop": "virtual/bluedevil-input" is an invalid MIME type ("virtual" is an unregistered media type)

Other that the warning, no other issue seems to happen so it is a very minor bug.


Expected results:
neither errors nor warnings :-)

Additional info:
Using KDE LiveCD F15.

Comment 1 Zdeněk Pavlas 2011-09-16 08:43:28 UTC
I'm quite sure this message does not come from yum neither from rpm.  Yum runs rpm, and rpm installs packages, running embedded post-install scripts.

This message is probably produced by the 'update-desktop-database' command.

Comment 2 Reartes Guillermo 2011-09-16 12:03:04 UTC
You are right, running it by hand reproduced it.

# update-desktop-database
Error in file "/usr/share/applications/kde4/bluedevil-input.desktop": "virtual/bluedevil-input" is an invalid MIME type ("virtual" is an unregistered media type)
Error in file "/usr/share/applications/kde4/bluedevil-audio.desktop": "virtual/bluedevil-audio" is an invalid MIME type ("virtual" is an unregistered media type)
Error in file "/usr/share/applications/kde4/bluedevil-sendfile.desktop": "virtual/bluedevil-sendfile" is an invalid MIME type ("virtual" is an unregistered media type)

Comment 3 Kevin Kofler 2011-09-16 12:42:02 UTC

*** This bug has been marked as a duplicate of bug 702503 ***


Note You need to log in before you can comment on or make changes to this bug.