Bug 73897 - man pages look terrible
man pages look terrible
Status: CLOSED WORKSFORME
Product: Red Hat Linux Beta
Classification: Retired
Component: man (Show other bugs)
beta3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Eido Inoue
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-13 00:09 EDT by Joshua Jensen
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-22 12:31:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Jensen 2002-09-13 00:09:32 EDT
Description of Problem:

I've noticed terrible looking man pages, with lots of strange characters. "man
lv" is just one example.  The man pages look worst in the new Gnome2 terminal,
but also look poor in most terminal emulators (even 7.3 emulators).

I've done a default install, and /etc/sysconfig/i18n shows:

LANG="en_US.UTF-8"
SUPPORTED="en_US.UTF-8:en_US:en"
SYSFONT="latarcyrheb-sun16"

Version-Release number of selected component (if applicable):

stock Psyche, before re-spin

How Reproducible:

"man lv"

Steps to Reproduce:

1. Must be in some sort of terminal emulator; Gnome2 terminal especially
2. 
3. 

Actual Results:

SYNOPSIS

       lv, lgrep
       lv bh
       lv bV
       lv [b[+]acdfgiklmnqsuvz]
            [bAcodingbsystem] [bIcodingbsystem] [bKcodingbsystem]
            [bOcodingbsystem] [bPcodingbsystem] [bDcodingbsystem]
            [bSsseq] [bSrseq] [bSbseq] [bSuseq] [bShseq]
            [bTnumber] [bWwidth] [bHheight] [bEbeditorb] [b+]
            [b] (grep pattern) [files ...]


Expected Results:

something much cleaner

Additional Information:
	
I haven't seen man pages look bad in virtual consoles... so it seems more X related.
Comment 1 Eido Inoue 2003-01-22 12:31:36 EST
I can't reproduce this with a stock psyche

Note You need to log in before you can comment on or make changes to this bug.