Bug 739210 - Can not report issue to bugzilla
Summary: Can not report issue to bugzilla
Keywords:
Status: CLOSED DUPLICATE of bug 739182
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-16 19:53 UTC by Andreas Tunek
Modified: 2015-02-01 22:54 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-20 06:20:20 UTC


Attachments (Terms of Use)

Description Andreas Tunek 2011-09-16 19:53:55 UTC
Description of problem:
When something crashes and you go to reporting step, you get the error

 Essential file 'duphash' is missing, can't continue..
 (exited with 1)


This could be an error on bugzilla, but I report it here.

Comment 1 Mitesh Shah 2011-09-18 06:23:29 UTC
same thing happen to me on f16

Comment 2 Jiri Moskovcak 2011-09-19 07:08:55 UTC
Is it a new crash (from F16) or is it an older one (comming from F15, F14)?

Comment 3 Andreas Tunek 2011-09-19 20:06:35 UTC
It is a new crash on a new F16 install. This happens all the time when you try to open "Documents".

However, I got the same error in F15 as well the other day, but I do not know how to get a crash to reproduce the error in F15....

Comment 4 Jiri Moskovcak 2011-09-20 06:20:20 UTC

*** This bug has been marked as a duplicate of bug 739182 ***


Note You need to log in before you can comment on or make changes to this bug.