Bug 739255 - Status page in TUI shows out of date info
Summary: Status page in TUI shows out of date info
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: beta
: ---
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-16 22:41 UTC by Mike Burns
Modified: 2011-12-06 19:28 UTC (History)
9 users (show)

Fixed In Version: ovirt-node-2.0.2-0.7.gitb88a4ee.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 19:28:02 UTC


Attachments (Terms of Use)
screenshot (274.31 KB, image/png)
2011-09-16 22:41 UTC, Mike Burns
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1783 normal SHIPPED_LIVE rhev-hypervisor6 bug fix and enhancement update 2011-12-06 15:10:54 UTC

Description Mike Burns 2011-09-16 22:41:10 UTC
Created attachment 523659 [details]
screenshot

Description of problem:
In the same session you setup networking and rhevm connection, go back to the status screen.  It shows 

Networking: rhevm: Disabled

Logical Network
  breth0

Version-Release number of selected component (if applicable):
6.2-0.17.1

How reproducible:
Only on TUI install, and only on the same session that configures network and rhevm

Steps to Reproduce:
1.install using tui
2.after reboot, login as admin
3.configure networking (i used eth0)
4.configure rhevm
5.configure rhn (probably not related, but it's what I did)
  
Actual results:
Shows rhevm: Disabled and logical network breth0
drop to shell and see no breth0, and rhevm network is up
ssh in separately as admin and it shows the correct status with rhevm: dhcp and logical network rhevm


Expected results:
status screen should show correct details

Additional info:

Only on tui install, autoinstall is OK

In screenshot, there are 2 console up, for different machines.  The machine on the left is installed using the TUI.  The machine on the right is auto-installed.

Comment 2 Joey Boggs 2011-09-22 02:28:33 UTC
*** Bug 740215 has been marked as a duplicate of this bug. ***

Comment 5 Ying Cui 2011-10-13 07:23:09 UTC
Verified it on rhevh 6.2-20111010.2.el6 build, it is fixed.

After register rhevm, the rhevm bridge dhcp disply correct, can not meet this bug now.

Comment 6 errata-xmlrpc 2011-12-06 19:28:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1783.html


Note You need to log in before you can comment on or make changes to this bug.