Bug 739276 - [abrt] kdebase-workspace-4.4.5-1.fc12: memcpy: Process /usr/bin/plasma-desktop was killed by signal 7 (SIGBUS)
Summary: [abrt] kdebase-workspace-4.4.5-1.fc12: memcpy: Process /usr/bin/plasma-deskto...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-workspace
Version: 12
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:91ec9deb987ae09dde31e929db4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-17 06:05 UTC by gayatrivb
Modified: 2011-09-19 06:20 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-19 06:20:11 UTC


Attachments (Terms of Use)
File: backtrace (19.86 KB, text/plain)
2011-09-17 06:05 UTC, gayatrivb
no flags Details

Description gayatrivb 2011-09-17 06:05:00 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: plasma-desktop --nocrashhandler
component: kdebase-workspace
crash_function: memcpy
executable: /usr/bin/plasma-desktop
kernel: 2.6.32.21-168.fc12.i686.PAE
package: kdebase-workspace-4.4.5-1.fc12
rating: 3
reason: Process /usr/bin/plasma-desktop was killed by signal 7 (SIGBUS)
release: Fedora release 12 (Constantine)
time: 1316239289
uid: 500

comment
-----
i tried to get a good screen snapshot several times. It was showing black when I pasted in the document.
I tried waiting for openoffice.org writer to save the document. It crashed.

How to reproduce
-----
1. Use fn+prt sc and take screen snapshot
2. click on copy to clipboard on the new dialog
3. open openoffice.org writer
4. paste the image in
5. try to save the document

Comment 1 gayatrivb 2011-09-17 06:05:05 UTC
Created attachment 523681 [details]
File: backtrace

Comment 2 Radek Novacek 2011-09-19 06:20:11 UTC
Fedora 12 isn't supported, please update to more recent version of Fedora (14 or newer) and try to reproduce this crash. Reopen this bug or create a new one if the crash appears there too.


Note You need to log in before you can comment on or make changes to this bug.