Bug 739311 - Unpackaged files error when trying to build rpm in CentOS/SL 6
Summary: Unpackaged files error when trying to build rpm in CentOS/SL 6
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: moin
Version: rawhide
Hardware: i386
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Ville-Pekka Vainio
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-17 13:10 UTC by George Notaras
Modified: 2011-09-18 19:05 UTC (History)
2 users (show)

Fixed In Version: moin-1.9.3-5.fc17
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-18 19:05:54 UTC


Attachments (Terms of Use)

Description George Notaras 2011-09-17 13:10:00 UTC
Description of problem:

A Fedora version check in the %files section of the spec file prevents packaging "moin-1.9.3-py2.6.egg-info".

Version-Release number of selected component (if applicable):
moin-1.9.3-4.fc16.src.rpm

I needed to remove that check so as to successfully generate the RPM.

Comment 1 Ville-Pekka Vainio 2011-09-18 19:05:54 UTC
Fixed in Rawhide.


Note You need to log in before you can comment on or make changes to this bug.