Bug 739329 - Stuck at "loading operating system" after a fresh install
Summary: Stuck at "loading operating system" after a fresh install
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: grub2
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-17 18:33 UTC by Mattia Verga
Modified: 2011-09-17 20:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-17 20:31:47 UTC


Attachments (Terms of Use)

Description Mattia Verga 2011-09-17 18:33:51 UTC
Description of problem:
I've installed F16 x86_64 as a fresh installation. After reboot I'm now stuck at "Loading operating system" and grub menu doesn't show.

Comment 1 Mattia Verga 2011-09-17 20:31:47 UTC
Sorry, not a bug, grub2 was installed on a hard disk that was not the primary boot device... my error.


Note You need to log in before you can comment on or make changes to this bug.