Bug 739409 - Anaconda starts up in full screen mode
Summary: Anaconda starts up in full screen mode
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-18 20:01 UTC by David Thorarinsson
Modified: 2011-09-19 19:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-19 19:41:32 UTC


Attachments (Terms of Use)

Description David Thorarinsson 2011-09-18 20:01:42 UTC
Description of problem: In Fedora 16 Alpha (x86_64, KDE version), when Anaconda is started using the "Install to hard drive" icon, the first screen starts up in full screen mode which is somewhat unnecessary since it fills up my 22 inch screen (1680x1050 resolution).

Version-Release number of selected component (if applicable):
Anaconda supplied with Fedora 16 Alpha, KDE version

How reproducible: It is reproducible.


Steps to Reproduce:
1. Start Anaconda by clicking on the "Install to hard drive" icon. Anaconda will fill up the screen.

Expected results: Clicking the "restore" button (middle button of the three in the top right corner of the window) brings the Fedora Installer window down to the size it should be.


Additional info: I have two 22-inch screens attached to my computer. Don't know if that has any effect on this problem or not.

Comment 1 Chris Lumens 2011-09-19 19:41:32 UTC
Yeah, anaconda starts up in full screen mode on purpose.  Certain screens (namely the partitioning UI require a lot of real estate to be useful.  If you need it smaller, you can just resize it yourself.


Note You need to log in before you can comment on or make changes to this bug.