Bug 739494 - AICCU polluting boot.log due to hard-coded LOCAL7 facility
Summary: AICCU polluting boot.log due to hard-coded LOCAL7 facility
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: aiccu
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Conrad Meyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-19 09:29 UTC by Benjamin Lewis
Modified: 2011-10-28 05:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-28 05:06:49 UTC


Attachments (Terms of Use)
Patch to change syslog facility from LOCAL7 to DAEMON (426 bytes, patch)
2011-09-19 09:29 UTC, Benjamin Lewis
no flags Details | Diff

Description Benjamin Lewis 2011-09-19 09:29:32 UTC
Created attachment 523812 [details]
Patch to change syslog facility from LOCAL7 to DAEMON

Description of problem:
AICCU syslog messages are being logged in boot.log due to them having the facility LOCAL7


Version-Release number of selected component (if applicable):
All


How reproducible:
Always


Steps to Reproduce:
1. start aiccu as a dæmon
2. tail -f /var/log/boot.log
3.
  
Actual results:
AICCU messages appear in /var/log/boot.log

Expected results:
"       "        "    in /var/log/messages


Additional info:
A quick one-line patch is attached

Comment 1 Conrad Meyer 2011-10-28 01:35:41 UTC
Patched in rawhide and F-16. Will kick off builds later.

Comment 2 Conrad Meyer 2011-10-28 05:06:49 UTC
F16: http://koji.fedoraproject.org/koji/taskinfo?taskID=3467616
Rawhide: http://koji.fedoraproject.org/koji/taskinfo?taskID=3467639

Both succeed (well, and the change is pretty trivial) so I'll close this now.


Note You need to log in before you can comment on or make changes to this bug.