Bug 739562 - abrt-cli prints help text even when the options are correct
Summary: abrt-cli prints help text even when the options are correct
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt
Version: 6.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Nikola Pajkovsky
QA Contact: qe-baseos-tools
URL:
Whiteboard:
: 739572 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-19 14:04 UTC by Jiri Moskovcak
Modified: 2015-02-01 22:54 UTC (History)
7 users (show)

Fixed In Version: abrt-2.0.4-11.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 12:21:58 UTC


Attachments (Terms of Use)
Proposed patch (1.57 KB, patch)
2011-09-19 14:04 UTC, Jiri Moskovcak
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1598 normal SHIPPED_LIVE abrt and libreport bug fix and enhancement update 2011-12-06 00:51:16 UTC

Description Jiri Moskovcak 2011-09-19 14:04:53 UTC
Created attachment 523843 [details]
Proposed patch

Description of problem:
abrt-cli report $DUMP_DIR prints help text even when the options are correct and the reporting process fails.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. abrt-cli report /some/dump/dir

Comment 2 Jiri Moskovcak 2011-09-19 15:29:54 UTC
*** Bug 739572 has been marked as a duplicate of this bug. ***

Comment 3 Nikola Pajkovsky 2011-09-27 15:41:53 UTC
commit 504c312d5806eed27f9d214eb696f3793e474f79
Author: Nikola Pajkovsky <npajkovs@redhat.com>
Date:   Mon Sep 19 14:27:16 2011 +0200

    wait for report problem and run from abrt-cli reporter-cli
    
    Signed-off-by: Nikola Pajkovsky <npajkovs@redhat.com>

Comment 8 errata-xmlrpc 2011-12-06 12:21:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1598.html


Note You need to log in before you can comment on or make changes to this bug.