Bug 739682 - configuration example in the dlm_controld man page is not well-formatted
Summary: configuration example in the dlm_controld man page is not well-formatted
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cluster
Version: 6.2
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Fabio Massimo Di Nitto
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks: 743047
TreeView+ depends on / blocked
 
Reported: 2011-09-19 19:29 UTC by Milos Malik
Modified: 2011-12-06 15:06 UTC (History)
7 users (show)

Fixed In Version: cluster-3.0.12.1-21.el6
Doc Type: Bug Fix
Doc Text:
Do not document.
Clone Of:
Environment:
Last Closed: 2011-12-06 15:06:12 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1516 normal SHIPPED_LIVE cluster and gfs2-utils bug fix update 2011-12-06 00:51:09 UTC

Description Milos Malik 2011-09-19 19:29:22 UTC
Description of problem:
The lockspace element is not well-formatted.

Version-Release number of selected component (if applicable):
cman-3.0.12-41.el6_1.2

How reproducible:
always

Steps to Reproduce:
1. man dlm_controld
2. search for "Disabling resource directory"
  
Actual results:
       <dlm>
         <lockspace name="foo" nodir="1">
       </dlm>


Expected results:
       <dlm>
         <lockspace name="foo" nodir="1"/>
       </dlm>

Comment 4 Fabio Massimo Di Nitto 2011-10-27 08:30:29 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Do not document.

Comment 6 errata-xmlrpc 2011-12-06 15:06:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1516.html


Note You need to log in before you can comment on or make changes to this bug.