Bug 739998 - Older ATI cards crash with some OpenGL/mesa tests
Summary: Older ATI cards crash with some OpenGL/mesa tests
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-ati
Version: 6.8
Hardware: All
OS: Linux
medium
low
Target Milestone: rc
: ---
Assignee: Jérôme Glisse
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-20 16:18 UTC by Martin Simon
Modified: 2017-12-06 10:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 10:32:10 UTC


Attachments (Terms of Use)

Description Martin Simon 2011-09-20 16:18:03 UTC
Description of problem:
During testing https://tcms.engineering/run/27015/#caserun_651885 system crashed in first step in Actions. See 'Steps to Reproduce'

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.14.2-6.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1.run pymol
2.Go to Wizard => Demo => Representations
3.
  
Actual results:
whole system freezes and in few seconds crashes

Expected results:
show pymol demos

Additional info:

the same result is reproducible with cards 'RV380 Radeon X600 [1002:3154]' and 'ATI RV370 (FireGL V3100) [1002:5b64]', 'ATI FirePro V4800 [1002:68c8 ]' works fine

Comment 2 RHEL Product and Program Management 2011-10-07 16:13:49 UTC
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 8 Jan Kurik 2017-12-06 10:32:10 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.