Bug 740069 - [abrt] mysql-workbench-5.2.34-1.fc14: __libc_message: Process /usr/bin/mysql-workbench-bin was killed by signal 6 (SIGABRT)
Summary: [abrt] mysql-workbench-5.2.34-1.fc14: __libc_message: Process /usr/bin/mysql-...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql-workbench
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Remi Collet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:aa2cc7ca9adf518dd980f1a1670...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-20 20:11 UTC by Kevin Lucas
Modified: 2011-10-04 16:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-04 16:59:17 UTC


Attachments (Terms of Use)
File: backtrace (97.42 KB, text/plain)
2011-09-20 20:11 UTC, Kevin Lucas
no flags Details

Description Kevin Lucas 2011-09-20 20:11:51 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 99760 bytes
cmdline: /usr/bin/mysql-workbench-bin
component: mysql-workbench
Attached file: coredump, 149245952 bytes
crash_function: __libc_message
executable: /usr/bin/mysql-workbench-bin
kernel: 2.6.35.14-96.fc14.i686
package: mysql-workbench-5.2.34-1.fc14
rating: 3
reason: Process /usr/bin/mysql-workbench-bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1316548706
uid: 500

How to reproduce
-----
1.backup data on Mysql
2.set the file as all in one type select the destination dir 
3.run the Dump  then crash, it looks like the Dump has comleted sucessfuly though

Comment 1 Kevin Lucas 2011-09-20 20:11:55 UTC
Created attachment 524090 [details]
File: backtrace

Comment 2 Remi Collet 2011-10-04 16:59:17 UTC
Not able to reproduce.

As version 5.2.35 is now available, I close this one.


Note You need to log in before you can comment on or make changes to this bug.