Bug 740082 - [RV610] fc16 beta install is missing buttons on RV610 w/ dual monitors
Summary: [RV610] fc16 beta install is missing buttons on RV610 w/ dual monitors
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Jérôme Glisse
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: [cat:rendering]
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-20 20:59 UTC by Jerry Amundson
Modified: 2012-02-13 12:39 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-13 12:39:39 UTC


Attachments (Terms of Use)
Xorg.0.log (45.34 KB, text/plain)
2011-09-20 20:59 UTC, Jerry Amundson
no flags Details

Description Jerry Amundson 2011-09-20 20:59:47 UTC
Created attachment 524093 [details]
Xorg.0.log

Description of problem:
fc16 beta install is missing buttons on RV610 w/ dual monitors

Version-Release number of selected component (if applicable):
Beta DVD

How reproducible:
always

Steps to Reproduce:
1.start install
2.
3.
  
Actual results:
no buttons, and the progress bar only shows the first half.

Expected results:
button - Back, Next, etc.

Additional info:
The second monitor is blank, so the entire 2,880x1,200 seems to be on one monitor,

Comment 1 Dave Airlie 2012-02-13 12:39:39 UTC
this was a bug in anaconda tht should be fixed by now.


Note You need to log in before you can comment on or make changes to this bug.